Issues with service provider
Incident Report for Swrve
Resolved
Upstream service provider issues have been resolved.
Posted 7 months ago. Mar 20, 2018 - 16:44 UTC
Investigating
We are experiencing issues with our infrastructure service provider. Push notifications will be delayed and there will be a delay in processing events.
Posted 7 months ago. Mar 20, 2018 - 15:31 UTC