Meltdown and Spectre Security Vulnerabilities
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted 15 days ago. Jan 05, 2018 - 15:17 UTC
Monitoring
We have been working with our infrastructure providers to update systems to avoid the potential effects of the branch-speculation security flaw in Intel processors since the announcement of the issue on Jan 3rd. No emergency maintenance has been required, and there have been no customer impacts. We will continue to monitor our realtime processing systems to ensure that any performance impact from the flaw patch is mitigated appropriately.
Posted 15 days ago. Jan 05, 2018 - 13:39 UTC