Network connectivity issues
Incident Report for Swrve
Resolved
This has been confirmed as an issue with our provider and has been resolved. Between 11:12 am GMT and 11:16 am there was degraded network connectivity which has now been fully resolved. We are following up with our provider as to the root cause of this issue.
Posted about 3 years ago. Oct 01, 2014 - 11:15 UTC
Investigating
We have experienced a brief network connectivity issue on multiple endpoints and we are investigating with our provider.
Posted about 3 years ago. Oct 01, 2014 - 10:34 UTC