Degraded Push Service
Incident Report for Swrve
Resolved
Push services are now operating as expected.
Posted 11 months ago. Jan 24, 2017 - 12:24 UTC
Identified
We are currently experiencing degraded push service due to issues with an upstream provider.
Posted 11 months ago. Jan 24, 2017 - 11:16 UTC