Issues with Status Provider
Incident Report for Swrve
Resolved
All APIs are stable and Event processing is back to normal.
Posted about 2 years ago. Sep 20, 2015 - 18:51 UTC
Monitoring
Our Content API endpoints remain stable and operational. Event processing is catching up and we continue to monitor it to ensure it returns to normal operation.
Posted about 2 years ago. Sep 20, 2015 - 16:15 UTC
Update
Our content have returned to normal operations. Event processing is still affected while we monitor the performance of our content servers.
Posted about 2 years ago. Sep 20, 2015 - 14:47 UTC
Update
Our service provider have identified the issue and are continuing to work on restoring normal service. Our content servers will continue to have degraded performance during this time.
Posted about 2 years ago. Sep 20, 2015 - 13:17 UTC
Identified
Our service provider has confirmed a major outage and is working to restore normal service. In the meantime, our content servers are running with degraded performance and our event processing is backlogged.
Posted about 2 years ago. Sep 20, 2015 - 10:59 UTC
Investigating
We are investigating a potential issue with our service provider that may be affecting a number of components in our system, such as our content servers.
Posted about 2 years ago. Sep 20, 2015 - 10:02 UTC