App Dashboard Downtime
Incident Report for Swrve
Resolved
Load levels on the database are now normal and disruption to the App Dashboard has stopped.
Posted almost 2 years ago. Oct 27, 2015 - 14:34 UTC
Investigating
We are seeing increased database load in our US App Dashboard. This means that access to dashboard.swrve.com may fail intermittently. We are working to resolve this.
Posted almost 2 years ago. Oct 27, 2015 - 14:19 UTC