Event Processing Delays
Incident Report for Swrve
Resolved
All work complete.
Posted about 3 years ago. Sep 27, 2014 - 10:47 UTC
Monitoring
Due to essential maintenance by our provider there are some delays in processing events for some apps. Once the maintenance is completed we will ensure all apps catch up and process all events.
Posted about 3 years ago. Sep 27, 2014 - 07:21 UTC