Issues with A/B Test Servers
Incident Report for Swrve
Resolved
We have identified a potential issue with the affected services and have taken steps to isolate the problem. As a result all our services are now fully operational. We will be analysing this issue further and will work to ensure it does not re-occur.
Posted about 3 years ago. Oct 22, 2014 - 19:11 UTC
Update
We are continuing to work on this issue. We are also looking into reports that Apps built with certain versions of the Swrve SDK are being affected.
Posted about 3 years ago. Oct 22, 2014 - 17:28 UTC
Update
Note that your apps will not be affected by the AB Test server issue, but no new AB Test or In App messages are being served.
Posted about 3 years ago. Oct 22, 2014 - 16:00 UTC
Update
We are continuing to investigate A/B Test Server connectivity issues. Please note that this will not affect Push A/B testing.
Posted about 3 years ago. Oct 22, 2014 - 15:13 UTC
Investigating
We're experiencing connectivity issues with A/B Test Servers. This is currently under investigation.
Posted about 3 years ago. Oct 22, 2014 - 14:16 UTC