Delays in User DB exports
Incident Report for Swrve
Resolved
User DB exports are fully up to date now
Posted over 2 years ago. Aug 17, 2015 - 15:26 UTC
Identified
Were experiencing some delays in our User DB export system. There are no issues with the data just the time it takes to complete the exports. We have identified the issue and we are working to resolve it.
Posted over 2 years ago. Aug 17, 2015 - 13:31 UTC