AB Test Server Errors
Incident Report for Swrve
Resolved
A/B test service has been fully restored now.
Posted almost 3 years ago. Feb 12, 2015 - 19:37 UTC
Update
We have restored operations to the A/B test service for the majority of apps. A small number of apps are continuing to experience issues and we are resolving these as soon as possible.
Posted almost 3 years ago. Feb 12, 2015 - 18:25 UTC
Update
We are continuing to experience issues with the A/B Test service. We have successfully restored partial service and are working now to return service to all apps.
Posted almost 3 years ago. Feb 12, 2015 - 17:18 UTC
Update
We are continuing to investigate issues with our A/B test servers.
Posted almost 3 years ago. Feb 12, 2015 - 16:02 UTC
Update
We are continuing to experience issues with our A/B test servers. The majority of A/B test requests will be responding with 503. We are working to identify the issue.
Posted almost 3 years ago. Feb 12, 2015 - 15:03 UTC
Investigating
We are investigating errors on our A/B Test Server API endpoint
Posted almost 3 years ago. Feb 12, 2015 - 14:06 UTC